2. Интерфейс системы
2. ИНТЕРФЕЙС СИСТЕМЫ "ПЕРСОНАЛ"

Для получения электронной справки по работе с системой нажмите F1 .

2.1 Основное окно системы " Персонал-Про "

При запуске программы Персонал-Про на экране появится основное окно системы (см. Рисунок 2.1).



Рисунок 2.1 Основное окно

2.2 Меню системы " Персонал-Про "

2.2.1. Что такое меню

Все необходимые для управления системой Персонал-Про (как и любой другой Windows-программой) команды собраны в меню. Выбор команды из меню производится посредством строки меню, расположенной в верхней части основного окна программы. Для выбора команды из меню необходимо установить указатель мыши на нужное слово в меню (пункт меню) и выполнить щелчок левой кнопкой мыши. При этом, как правило, открывается дополнительное меню (подменю), в котором и находятся требуемые команды. Для выбора команды из подменю достаточно установить указатель мыши на нужное слово в подменю и выполнить щелчок левой кнопкой мыши. Если пункт меню содержит подменю, то с правой стороны пункта меню расположена стрелка, указывающая на наличие подменю. Существует возможность выбора пункта меню с помощью клавиатуры. Эта возможность появляется в том случае, если пункт меню содержит подчеркнутый символ, тогда можно выбрать этот пункт, нажав клавиатурную комбинацию "Alt" + "подчеркнутый символ". В случае подменю нет необходимости нажимать клавишу "Alt".
При выборе пункта меню программа Персонал отображает краткую подсказку о выбранном пункте в строке состояния.

2.2.2 Описание меню системы " Персонал "

Все функции системы Персонал-Про доступны через команды меню.



Рисунок 2.2 Меню

2.2.2.1 Меню "Файл"

В этом меню сгруппированы команды, обеспечивающие загрузку, сохранение и печать данных программы.



Рисунок 2.3 Меню "Файл"

Подключиться   Осуществляет подключение к серверу системы и регистрацию пользователя в системе.
Обновить списки F5 обновляет интерфейс программы в соответствии с содержимым Базы Знаний.
Перегрузить карточку Ctrl+F5 выполняет повторную загрузку карточки из Базы Знаний. (Первичная загрузка происходит при выборе карточки из списков, панели структуры, таблиц).
Открыть файл Ctrl+O открывает карточку, находящуюся во внешнем файле.
Сохранить Ctrl+S сохраняет карточку в Базе Знаний.
Сохранить как . . . сохраняет карточку во внешнем файле под другим именем.
Параметры страницы . . . определяет размер листа, на котором будет произведена печать, задает отступы от границ листа, формирует заголовок текста.
Предварительный просмотр . . . загружает менеджер печати, который обеспечивает просмотр печатаемого документа в режиме "как есть".
Печать Ctrl+P выполняет печать текущего документа.
Выход Alt+F4 завершение работы с программой.

Примечание.

Вход в систему возможен только зарегистрированным пользователям. При запуске, в систему необходимо внести аутентификационные сведения для получения доступа. Эти сведения будут использованы в течение всего сеанса работы с системой.

Заполнение полей окна "Connect"
User name Логин пользователя для доступа в систему. При первом запуске системы используется логин "adm"
Password Пароль пользователя для доступа в систему. При первом запуске системы используется пароль "123"
Описание функциональных кнопок окна "Connect"
Connect Осуществляет подключение пользователя к системе.
Exit Выход из диалога "Подключение к системе".

В системе возможно выполнение некоторых операций без авторизации пользователя. К таким операциям относятся:

  • Архив (в режиме закрытая Модель)
  • Реставрировать модель.
  • Обновить модель.

Подробней о функциях каждой операции см. соответствующий раздел справочной системы.



Рисунок 2.4 Диалог подключения к системе

При выполнении операции "сервером" системы, курсор принимает внешний вид, представленный на картинке. Во время выполнения операции "сервером" не допускается выполнение других операций с системой.
2.2.2.2 Меню "Правка"

В этом меню программы, сгруппированы команды, обеспечивающие редактирование информации.



Рисунок 2.5 Меню "Правка"

Редактирование Ctrl+F2 осуществляет переход в режим редактирования карточки.
Вырезать Ctrl+X перемещает выделенный текст значения параметра (кроме списков) в буфер в режиме редактирования карточки.
Копировать Ctrl+C копирует выделенный текст значения параметра (кроме списков) или параметра с его значениями в буфер в режиме редактирования карточки.
Вставить Ctrl+V вставляет в выделенное поле содержимое буфера в режиме редактирования карточки.
Удалить Ctrl+Y удаляет выделенный текст значения параметра (кроме списков) в режиме редактирования карточки.
Добавить параметр (+) добавляет новый параметр в карточку.
Дублировать параметр (*) создает копию текущего параметра.
Удалить параметр (-) удаляет текущий параметр.
Отрицание Ctrl(-) устанавливает отрицание у текущего параметра.
Логическая операция Ctrl(*) добавляет логическую операцию "ИЛИ" над последующими параметрами.
Объект Ctrl(+) добавляет новый объект в карточку запроса.
Свойства Alt+F10 вызывает диалоговое окно для связывания элементов запроса.
Закладки   позволяет изменять количество закладок в режиме редактирования карточки
2.2.2.3 Меню "Вид"

В этом меню программы, сгруппированы команды, обеспечивающие отображение информации.



Рисунок 2.6 Меню "Вид"

Перейти к карточке F2 позволяет из карточки одного объекта перейти к карточке другого объекта.
С закладками   Позволяет посмотреть содержимое карточки по закладкам
Как дерево F8 позволяет просмотреть содержимое всей карточки в виде дерева.
Как таблица Ctrl+F8 позволяет просмотреть содержимое страницы карточки в виде таблицы.
Как HTML Alt+F8 Позволяет просмотреть содержимое всей карточки в виде HTML.[4.1.5]
Специальный вид Shift+F8 Может возникнуть потребность в специфическом отображении данных из закладки. В системе невозможно предусмотреть все, поэтому, для отображения в специфическом виде предусмотрен "Специальный вид" (При необходимости его создания обращайтесь к разработчику).
Панель объектов Alt+0 показать/скрыть панель объектов.
Панель инструментов   подгруппа команд, обеспечивающая работу с панелью инструментов.
2.2.2.4 Меню "Операции"

В этом меню программы, сгруппированы команды, обеспечивающие выполнение типовых операций, формирование запросов и печать отчетов.



Рисунок 2.7 Меню "Операции"

Типовые операции   подгруппа команд, обеспечивающая выполнение типовых операций.
Отчеты   подгруппа команд, обеспечивающая печать отчетов.
Новый запрос Shift+F3 создает карточку для формирования нового запроса.
Типовые запросы   подгруппа команд, обеспечивающая вызов карточек типовых запросов.
Выполнить запрос Ctrl+F3 осуществляет выполнение запроса.
Операции над запросами   осуществляет выполнение множественных операций над результатами двух запросов.
Статистика Alt+F3 отражает в строке состояния статистические данные по выполненному запросу.
2.2.2.5 Меню "Сервис"

В этом меню программы, сгруппированы команды, обеспечивающие настройку системы.



Рисунок 2.8 Меню "Сервис"

Администрирование группа команд, обеспечивающая организацию доступа к системе.
Обслуживание модели группа команд, обеспечивающая обслуживание модели.
Архив вызывает диалоговое окно для работы с архивными копиями.
Справочник объектов вызывает диалоговое окно для работы со справочником объектов.
2.2.2.6 Меню "Окно"

В этом меню программы, сгруппированы команды, обеспечивающие работу с открытыми окнами (карточками).



Рисунок 2.9 Меню "Окно"

Следующее окно Ctrl+F6 переход к следующему открытому окну (карточке).
Предыдущее окно Ctrl+Shift+F6 переход к предыдущему открытому окну (карточке).
Расклад каскад F6 расположение открытых окон (карточек) с перекрытием друг друга.
Горизонтальный расклад   расположение окон таким образом, чтобы все окна были полностью видны на экране. При необходимости размер окон уменьшается. Большей является горизонтальная сторона окна.
Вертикальный расклад   расположение окон таким образом, чтобы все окна были полностью видны на экране. При необходимости размер окон уменьшается. Большей является вертикальная сторона окна.
Упорядочить иконки   В процессе работы ненужные в данный момент окна можно свернуть. Свернутое окно располагается внизу основного окна программы в виде иконки. При сворачивании нескольких окон иконки могут расположиться в произвольном порядке. Данной командой производится упорядочивание иконок свернутых окон (карточек).
Закрыть все окна   Закрывает все окна
Список открытых окон   При открытии окна заголовок окна добавляется в меню "Окно", это позволяет перейти к необходимому окну, выбрав его из списка подменю. Если открыто более девяти окон одновременно, в меню "Окно" добавляется подменю "Открытые окна". При выборе этой команды на экране появляется диалоговое окно, содержащее список всех открытых окон. В этом диалоге можно выбрать необходимое окно, которое будет активизировано при закрытии диалога.
2.2.2.7 Меню "?"

В этом меню сгруппированы команды, обеспечивающие получение справочной информации по работе с программой.



Рисунок 2.10 Меню "?"

Вызов справки вызов справочной системы.
Использование справки работа со справочной системой.
Журнал сообщений Содержит отчет о сообщениях, выдаваемых системой в процессе сеанса работы
Регистрация вызывает диалоговое окно регистрации данной копии программы.
О программе показ информации о версии и разработчиках программы.

2.2.3 Доступные и недоступные команды

Во время работы с системой Персонал в различных случаях некоторые команды меню являются недоступными. Это обусловлено тем, что данное действие не применимо в текущих условиях. Недоступная команда пункта меню выглядит бледной (инверсной) и система не позволяет выполнить такую команду. Доступные пункты меню отображаются более ярко.

2.2.4 Контекстное меню

При использовании в программе обычного меню, сначала из него выбирается команда, а затем (если требуется) задаются ее параметры. Часто оказывается удобнее сначала выбрать объект (например, карточку, выделенную часть поля параметра или столбец таблицы), а затем нужную операцию с этим объектом. В системе Персонал используются контекстные меню, вызываемые по щелчку правой кнопкой мыши. При этом указатель мыши должен указывать на тот объект, к которому будут применяться команды из контекстного меню.



Рисунок 2.11 Пример "Контекстного меню"

2.3 Панель инструментов системы " Персонал-Про"

2.3.1 Что такое панель инструментов

Для выполнения команд системы Персонал (как и другой Windows-программы) кроме меню можно воспользоваться кнопками на панели инструментов. Панель инструментов представляет собой область экрана, располагающуюся обычно ниже строки меню и содержащую командные кнопки и раскрывающиеся списки. Для выполнения нужной команды достаточно установить указатель мыши на командную кнопку и выполнить щелчок левой кнопкой.
Панель инструментов может быть размещена в любом другом месте основного окна системы Персонал и даже вне этого окна. Для перемещения панели нужно поместить указатель мыши на поле панели (но не на сами кнопки) и, нажав левую кнопку мыши, перетащить панель на новое место. При этом вид панели изменяется, она снабжается заголовком окна, на котором имеется кнопка с крестиком (Х).

Нажав эту кнопку можно скрыть панель. Если при перемещении панель оказывается около границ окна, то она привязывается к этой границе и располагается вдоль нее. Например, можно прижать панель к правой стороне окна или к левой.
Об элементах панели инструментов можно получить быструю подсказку. Для этого необходимо подвести указатель мыши к требуемому элементу, через одну секунду рядом с кнопкой появится текст подсказки. Этот текст появится также в строке состояния.

2.3.2 Отображение или скрытие панелей

Панели инструментов системы Персонал являются необязательным элементом интерфейса. Их можно временно убрать с экрана (скрыть), а затем снова восстановить.
Например: отображение или скрытие основной панели инструментов выполняется командой основного меню:

Вид -->Панели инструментов --> Основная панель

или используя контекстное меню программы. Для отображения или скрытия панели инструментов с помощью контекстного меню подведите курсор мыши к области под основным меню и нажмите правую кнопку мыши. Панели инструментов, отмеченные маркером (V), являются отображаемыми, а неотмеченные - скрытыми.
Чтобы переключить панель из состояния скрытого в отображаемое и наоборот, достаточно установить указатель мыши на строку меню, содержащую название требуемой панели, и выполнить щелчок левой кнопкой мыши.

2.3.3 Основная панель инструментов

Основная панель инструментов (См. Рисунок 2.12) содержит набор команд, которые выполняются наиболее часто (для получения более полной информации по командам см. соответствующие разделы руководства).



Рисунок 2.12 Основная панель инструментов

2.3.4 Пользовательская панель инструментов

Система предоставляет возможность сформировать панель управления с функциями пользователя (См. Рисунок 2.13). Настройка элементов этой панели производится в файле Cit.ini. Подробную информацию о том, как это сделать, можно получить в "Руководстве системного администратора".



Рисунок 2.13 Пользовательская панель инструментов

2.3.5 Строка состояния

Строка состояния - это область окна, в которую выводятся текущие сообщения системы Персонал для информации пользователя. Эта область располагается в нижней части основного окна программы.



Рисунок 2.14. Строка состояния

2.3.6 Панель процесса выполнения операций

Панель процесса выполнения операции (См. Рисунок 2.14) появляется при выполнении системой Персонал продолжительных действий. На панели отображается информация о проводимой операции и процент ее выполнения. После выполнения операции панель автоматически убирается с экрана.



Рисунок 2.15. Панель процесса выполнения операций

Некоторые операции в системе могут быть прерваны (например, выполнение запроса). Для прерывания операции необходимо нажать клавишу "Esc". При этом панель автоматически с экрана не убирается и чтобы убрать ее нужно щелкнуть мышью на кнопке с крестиком (х).

2.4 Панель объектов

2.4.1 Отображаемая информация

Панель объектов располагается в левой части окна программы и служит для получения быстрого доступа к объектам различного типа, существующим в системе на текущий момент времени.

Переход между окнами панели объектов может осуществляться тремя способами:

  • с помощью закладок в нижней части панели объектов;
  • с помощью комбинации клавиш "Alt" + "n", где n - порядковый номер закладки;
  • с помощью контекстного меню, вызываемого по правой кнопке мыши.

2.4.2 Изменение размеров, местоположения и отображения

Панель объектов может быть отображена двумя способами:

  • присоединенной к границе основного окна программы;
  • как независимое окно.

Для переключения между различными способами отображения щелкните два раза левой кнопкой мыши в области рамки панели. Если панель была присоединенной, то она будет преобразована в независимое окно, и наоборот - если панель была независимым окном, то присоединится к границе основного окна.
Изменение размеров и местоположения панели структуры в режиме отображения "независимое окно" осуществляется по общим правилам работы с окнами. При перемещении панели к границе основного окна панель будет автоматически присоединена к его границе. Для предотвращения автоматического присоединения необходимо перемещать панель структуры при нажатой клавише "Ctrl".В этом режиме отображения окно панели структуры располагается поверх всех открытых окон.
Для изменения размеров панели объектов в режиме "присоединено к основному окну" подведите курсор мыши к границе панели, курсор изменится на "полосу с двумя стрелками". Нажмите левую кнопку мыши и, удерживая ее, переместите курсор мыши на необходимое расстояние. При перемещении курсора граница панели структуры также будет перемещаться.
При необходимости панель объектов можно скрыть. Для отображения/сокрытия панели объектов выберите соответствующую кнопку на панели инструментов (крайняя слева), или используйте клавиатурную комбинацию "Alt" + "0", или выполните команду меню:

Вид --> Панель объектов

2.4.3 Настройка панели объектов

Выбор информации, отображаемой на панели объектов, а также порядок расположения этой информации по закладкам панели объектов осуществляется в диалоге "Настройки панели объектов". В дальнейшем настройка панели объектов может быть изменена пользователем. В системе заранее предусмотрено большое количество панелей для разных случаев.

Панель объектов может содержать следующие панели.

  • Панель "структура предприятия";
  • Панель "действующие подразделения";
  • Панель "ликвидированные подразделения";
  • Панель "все подразделения";
  • Панель "работающие сотрудники";
  • Панель "уволенные сотрудники";
  • Панель "кандидаты";
  • Панель "все люди";
  • Панель "незарегистрированные приказы (черновики)";
  • Панель "приказы текущие";
  • Панель "приказы текущие (сотрудники)";
  • Панель "приказы текущие (подразделения)";
  • Панель "приказы текущие (командировки)";
  • Панель "приказы архивные";
  • Панель "все приказы";
  • Панель "операции";
  • Панель "человек";

Доступ к выбранным при настройке панелям осуществляется выбором соответствующей закладки в нижней части панели объектов или по клавиатурной комбинации "Alt" + "n", где n - порядковый номер закладки нужной панели. Кроме того, панель можно вызвать, используя контекстное меню.

2.4.4 Панель "Структура предприятия"

Панель структуры предприятия отображает отношения между подразделениями и сотрудниками предприятия на текущую дату (см. Рисунок 2.15).
Информация отображается в виде дерева, в качестве узлов которого выступают подразделения. Около названия подразделения расположен значок папки. Если подразделение включает другие подразделения или сотрудников, то для разворачивания или сворачивания его структуры необходимо щелкнуть левой кнопкой мыши на папке этого подразделения или использовать для выбранного подразделения клавиатурную комбинацию "Alt" + "-->" для разворачивания структуры подразделения и "Alt" + "<--" для сворачивания.
В составе подразделения отображаются входящие в него подразделения и сотрудники, работающие в этом подразделении на текущую дату.



Рисунок 2.16. Панель "Структура предприятия"

Из панели объектов можно загрузить карточку любого объекта (подразделения или сотрудника). Для этого подведите курсор мыши к необходимому объекту и щелкните два раза левой кнопкой мыши на его имени или нажмите клавишу "Enter" для выбранного объекта.

2.4.5 Панель "список действующих подразделений"

Панель "список действующих подразделений" отображает список подразделений, существующих на предприятии на текущий момент времени, расположенный в алфавитном порядке.



Рисунок 2.17 Панель "список действующих подразделений"

Из этого списка можно загрузить карточку подразделения. Для этого подведите курсор мыши к необходимому подразделению и щелкните два раза левой кнопкой мыши на его имени или нажмите клавишу "Enter" для выбранного сотрудника. Для поиска необходимого подразделения достаточно в поле ввода информации, расположенном вверху окна, начать вводить название этого подразделения. Список будет автоматически сортироваться по введенным буквам.

2.4.6 Панель "список ликвидированных подразделений"

Панель "список ликвидированных подразделений" отображает список известных в системе подразделений, ликвидированных на текущий момент, расположенный в алфавитном порядке.



Рисунок 2.18 Панель "список ликвидированных подразделений"

Работа со списком ликвидированных подразделенийаналогична работе со списком действующих подразделений.

2.4.7 Панель "список всех подразделений"

Панель "список всех подразделений" отображает список всех известных в системе подразделений, расположенный в алфавитном порядке на текущую дату.



Рисунок 2.19 Панель "список всех подразделений"

Работа со списком всех подразделений аналогична работе со списком действующих подразделений.

2.4.8 Панель "Список работающих сотрудников"

Панель "Список работающих сотрудников" отображает список сотрудников, работающих на предприятии, расположенный в алфавитном порядке на текущую дату.



Рисунок 2.20 Панель "Список работающих сотрудников"

Работа со списком всех подразделений аналогична работе со списком действующих подразделений.

2.4.9 Панель "Список уволенных сотрудников"

Панель "Список уволенных сотрудников" отображает список сотрудников, работавших когда-либо на предприятии и уволенных на текущий момент времени. Сотрудники в списке расположены в алфавитном порядке.



Рисунок 2.21 Панель "Список уволенных сотрудников"

Работа со списком уволенных сотрудников аналогична работе со списком работающих сотрудников.

2.4.10 Панель "Список кандидатов"

Панель "Список кандидатов" отображает список людей, принятых кандидатами на предприятие.

Работа со списком кандидатов аналогична работе со списком работающих сотрудников.

2.4.11 Панель "Список всех людей"

Панель "Список всех людей" отображает список всех людей, известных в системе.



Рисунок 2.22 Панель "список всех сотрудников"

Работа со списком всех людей аналогична работе со списком работающих сотрудников.

2.4.12 Панель "Незарегистрированные приказы (черновики)"

Сформированные приказы до регистрации относятся к категории незарегистрированных приказов и отображаются списком на соответствующей панели в алфавитном порядке. Название приказа задается пользователем и идентифицирует приказ до его регистрации.



Рисунок 2.23 Панель "Незарегистрированные приказы (черновики)"

Из этого списка можно загрузить карточку незарегистрированного приказа. Для этого подведите курсор мыши к необходимому документу и щелкните два раза левой кнопкой мыши на его названии или используйте клавишу "Enter" для выбранного документа.

2.4.13 Панель "Текущие приказы по сотрудникам"

Все приказы, выпущенные на предприятии, в соответствии с датой регистрации, разделены на текущие (дата регистрации которых относится к текущему периоду времени) и архивные. Кроме того, в системе все приказы разделены на приказы по сотрудникам, приказы по подразделениям и приказы на командировки.
Приказы по сотрудникам текущего периода отражены в списке на панели "Текущие приказы по сотрудникам". Название приказа включает в себя номер приказа и дату его регистрации. Приказы в списке отсортированы по дате регистрации приказа и расположены в порядке убывания дат.



Рисунок 2.24 Панель "Текущие приказы по сотрудникам"

Из этого списка можно загрузить карточку приказа. Для этого подведите курсор мыши к необходимому документу и щелкните два раза левой кнопкой мыши на его названии или используйте клавишу "Enter" для выбранного документа.

2.4.14 Панель "Текущие приказы по подразделениям"

Все приказы по подразделениям, выпущенные на предприятии, в соответствии с датой регистрации, разделены на текущие (дата регистрации которых относится к текущему периоду времени) и архивные.
Приказы по подразделениям текущего периода отражены в списке на панели "Текущие приказы по подразделениям". Название приказа включает в себя номер приказа и дату его регистрации. Приказы в списке отсортированы по дате регистрации приказа и расположены в порядке убывания дат.



Рисунок 2.25 Панель "текущие приказы по подразделениям"

Работа со списком текущих приказов по подразделению аналогична работе со списком текущих приказов по сотрудникам.

2.4.15 Панель "Текущие приказы на командировки"

Все приказы на командировки, выпущенные на предприятии, в соответствии с датой регистрации, разделены на текущие (дата регистрации которых относится к текущему периоду времени) и архивные.
Приказы на командировки текущего периода отражены в списке на панели "Текущие приказы на командировки". Название приказа включает в себя номер приказа и дату его регистрации. Приказы в списке отсортированы по дате регистрации приказа и расположены в порядке убывания дат.



Рисунок 2.26 Панель "текущие приказы на командировку"

Работа со списком текущих приказов на командировки аналогична работе со списком текущих приказов по сотрудникам.

2.4.16 Панель "Архивные приказы"

Панель "Архивные приказы" представляет собой структуру, отображающую деление архивных приказов по периодам. на архивные приказы по сотрудникам, архивные приказы по подразделениям и архивные приказы на командировки. Каждый архив приказов в свою очередь имеет структуру, отображающую деление соответствующего архива приказов по периодам. К архивным приказам относятся приказы, выпущенные на предприятии и зарегистрированные до текущего периода. Архивные приказы в системе разделены на периоды. Это деление может быть произвольным и определяется требованиями задачи.



Рисунок 2.27 Панель "Архивные приказы"

Из этой структуры можно перейти к конкретному документу. Для этого откройте папку нужного архива, подведите курсор мыши к необходимому документу и щелкните два раза левой кнопкой мыши на его названии или используйте клавишу "Enter" для выбранного документа.

2.4.17 Панель "Текущие приказы"

Панель "текущие приказы" представляет собой структуру, отображающую деление текущих приказов на приказы по сотрудникам, приказы по подразделениям и приказы на командировки.



Рисунок 2.28 Панель "Текущие приказы"

Работа со структурой текущих приказов аналогична работе со структурой архивных приказов.

2.4.18 Панель "Все приказы"

Панель "Все приказы" представляет собой структуру, отображающую деление документов на текущие документы и архивные документы.



Рисунок 2.29 Панель "Все приказы"

Работа со структурой весх приказов аналогична работе со структурой архивных приказов.

2.4.19 Панель "человек"

Панель "человек" представляет собой структуру, отображающую деление человека на кандидатов и сотрудников. Сотрудник в свою очередь имеет структуру, отображающую деление на бывшего сотрудника и работающего.


Рисунок 2.30 Панель "человек"

Из этой структуры можно перейти к конкретному человеку. Для этого откройте нужную папку, подведите курсор мыши к типу человека и щелкните два раза левой кнопкой мыши на его названии или используйте клавишу "Enter" для выбранного типа человека.

2.4.20 Панель "Операции"

Панель "Операции" представляет собой структуру, отображающую структуру типовых операций системы.



Рисунок 2.31 Панель "Операции"

Любая операция системы может быть выполнена из панели "Операции". Для этого подведите курсор мыши к необходимой операции и щелкните два раза левой кнопкой мыши на ее названии или используйте клавишу "Enter" для выбранного документа.